Vista verliert Konnektivität

StartWild gebloggtOff-TopicVista verliert Konnektivität

Seit ein paar Tagen habe ich das Problem, dass Windows Vista aus mir unbekannten Gründen die Konnektivität meiner WLAN Verbindung verliert. Wenn man wie ich viel im Internet unterwegs ist, ist dies natürlich sehr nervig, da jedes Mal die Verbindung getrennt und wieder aufgebaut werden muss.

Nach einer kleinen Recherche im Web bin ich auf folgende Seite gestoßen.
Die Lösung des Problems besteht darin folgendes Kommando (unter Windows Vista als Administrator!) auszuführen:

netsh int tcp set global autotuninglevel=disable

Und schon verliert Vista die Konnektivität nicht mehr…

13 thoughts on “Vista verliert Konnektivität

  1. bei mir hat es nicht geholfen leider…..

    haben den verlust der internetverbindung auch seit ein paar tagen, scheint sich um einen neuen microsoft vistabug zu handenl ?

  2. ich glaube ich habe der übeltäter, den windows defender, besser gesagt eines der letzten updates, kaum hab ich den echzeitschutz ausgeschalten gibt es keine internetabbrüche mehr, bist jetzt ………..

    mal abwarten

  3. leider hatte ich wieder einen ausfall, komischweise betrifft es aber meistens den firefox 3, ping e-mail usw. funktioniert weiter..

    aber auch der IE 7 fällt machmal aus und der rest funktioniert weiter, echt ein komischer bug.

  4. jetzt funkt es schon seit gestern ohne probleme, also anscheinend dürfte die neue version vom AVG free virusscanner 8.0.233 in deutsch, unter vista probleme machen, unter XP + WIN 2000 macht diese version „noch“ keine probleme. (das AVG update erhält man automatisch, falls aktiviert)

    http://free.avg.de/download?prd=afe#tba2
    vom 30.01.2009

    grund:
    ich vermute mal das zu viele local verbindungen geöffnet werden, siehe mit dem befehl „netstat“ im cmd fenster, aber komisch, dass XP und W2k damit scheinbar keine probleme hat ?

  5. Hi,

    hatte das Problem auch – das hilft:
    > „Gerätemanager > Netzwerkadapter: alle anklicken und in der Energieverwaltung das Häkchen für die Erlaubnis, herunter zu fahren ausschalten. + auch im Gerätemanager > USB-Hubs: jeden einzelnen anklicken und wie oben Häkchen entfernen.

  6. Hi,

    hatte das gleiche Problem,
    bei mir half von WEP-Verschlüsselung auf WPA2 umzustellen.
    Seither (2 Wochen) keine Ausfälle der W-Lan Verbindung mehr.

    Gruß Michl

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.